SUU Design - Problem with single frame wmv files - Old Official Forum

Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Problem with single frame wmv files (Bug trying to convert wmv to picture file)
Problem with single frame wmv files
ukdocDate: Wednesday, 2009-07-15, 5:06 PM | Message # 1
Group: Users
Messages: 2
Status: Offline
Our cardiac ultrasound machine exports clips as wmv files. Even the still images are exported as a wmv file, albeit a single frame.

I have a profile set up on vtm so it just converts the first frame. Works fine on the 'movies' but with the 'stills' it just outputs a blank black image. If I open the wmv in something like TMPGEnc it shows the single frame ok.

I've exported a couple of examples.

http://www.box.net/shared/18fmpn853j (a movie)

http://www.box.net/shared/g61n0f9pxu (a still)

If anyone can help me get this working I'd be delighted!

 
suu-designDate: Thursday, 2009-07-16, 3:04 AM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
Your "picture" video file has 00:00:00 duration.
Set "Specific time" checkbox in the options. Set "0" to (beg) and "1" to (sec).
 
ukdocDate: Thursday, 2009-07-16, 1:43 PM | Message # 3
Group: Users
Messages: 2
Status: Offline
Thank you. That worked perfectly.

biggrin

 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Problem with single frame wmv files (Bug trying to convert wmv to picture file)
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013