Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Only outpouts one thumbnail, rest are blank
Only outpouts one thumbnail, rest are blank
Psy0Date: Sunday, 2009-07-26, 8:58 PM | Message # 1
Group: Users
Messages: 1
Status: Offline
Hi,

Today i needed to screengrab some files and only the first frame is outpouted, the rest of the thumbnails are black. I thought my settings were wrong, but even when i try the default ones, same thing happens.

I was using an old version, so i updated to a new one, same problem. I use ffdshow codec pack, microsoft NET framework 2.0 (x64) Any ideas?.

Great program btw.

Added (2009-07-26, 8:58 Pm)
---------------------------------------------
Ooops nevermind, i figured it out, it seems i mistakenly checked the "blur and noise reduction" feature in the ffdshow render options and it prevented VTM to do its job.

Again, thanks for a great tool!

 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Only outpouts one thumbnail, rest are blank
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013