SUU Design - crash every time and error - Old Official Forum

Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » crash every time and error
crash every time and error
ToxicDate: Monday, 2009-12-28, 7:03 PM | Message # 1
Group: Users
Messages: 4
Status: Offline
Hello from germany. The tool look great but didnt work for me.

I just tested the older version and the newest.

I add a file "avi" or "wmv" choose the export on the desktop. and press start.

It always crashed

i get this message

01:49:22
Process started.

01:49:22
Can't access the Registry (for deleting).

01:49:29
Can't load Options from Registry.

01:49:54
An error occured during the graph building :
Ausnahme von HRESULT: 0x80040273

i hope u can help

greetings

 
suu-designDate: Tuesday, 2009-12-29, 11:04 AM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
The program can't access your Registry.

Make sure you have enough rights to do this.

Also make sure your anti-virus or similar software does not block access of the program to the Registry.

 
ToxicDate: Tuesday, 2009-12-29, 5:15 PM | Message # 3
Group: Users
Messages: 4
Status: Offline
I am the Admin and i think i have all rights. I closed by Kaspersky and still have the crash errror.

The Tool crash again :-(

 
suu-designDate: Wednesday, 2009-12-30, 0:42 AM | Message # 4
Admin
Group: Administrators
Messages: 593
Status: Offline
Anyhow the problem is exactly in "The program can't access your Registry".

Try to experiment to find the solution. I am using common methods to access the Registry. There is nothing special in my procedures.

What OS are you using ?

 
ToxicDate: Wednesday, 2009-12-30, 3:39 PM | Message # 5
Group: Users
Messages: 4
Status: Offline
HI,

i am using Windows XP. Service Pack 3. When i try to start an older version i get an other error message.

its german sorry lol

hxxp://img696.imageshack.us/i/28327976.jpg/

I have already disabled kaspersky

 
suu-designDate: Wednesday, 2009-12-30, 3:58 PM | Message # 6
Admin
Group: Administrators
Messages: 593
Status: Offline
I am not familiar with german smile

Looks not good. Try to reinstall .NET.

 
ToxicDate: Wednesday, 2009-12-30, 4:38 PM | Message # 7
Group: Users
Messages: 4
Status: Offline
lol..ok i ll try
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » crash every time and error
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013