SUU Design - Bug fixing in multiple thumbnails extraction - Old Official Forum

Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Bug fixing in multiple thumbnails extraction
Bug fixing in multiple thumbnails extraction
iceman57Date: Saturday, 2010-03-06, 11:17 AM | Message # 1
Group: Users
Messages: 12
Status: Offline
While extracting multiple files, there is an issue that need to be fixed.

Videoname with extension and with serial
example : filename.avi.000.jpg
-> 3 dots NOT WORKING on IE & Firefox

Videoname without extension and with serial
example : filename.000.jpg
-> 2 dots WORKING on IE & Firefox

As I'm working on several episodes, a logical coding using "." will be :

series "." episode "." serial number "." extension :
example : spiderman.001.000.jpg

But as 3 dots are not accepted by browsers, a usefull bug fixing will be to substitute "." by the standard underscore "_" symbol.

That will make series_episode "_" serial "." extension turn to : spiderman_001_000.jpg ; which is accepted by all internet browsers.

Hope you may fix this issue.

Message edited by iceman57 - Saturday, 2010-03-06, 11:18 AM
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Bug fixing in multiple thumbnails extraction
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013