SUU Design - Some AVI and MPG Files Won't Work - Old Official Forum

Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Some AVI and MPG Files Won't Work
Some AVI and MPG Files Won't Work
xJesseDate: Saturday, 2010-05-08, 6:04 AM | Message # 1
Group: Users
Messages: 5
Status: Offline
Hello everyone!

This program is great but some .avi and .mpg files don't want to work. I'll add a folder full of .avi and .mpg video files and most of them will generate contact sheets like they're suppose to but a very few amount fail. 3 our of 15 files to be exact in this folder's case.

I got CCCP and K-Lite Codec Pack 5.9.0 FULL
I have the AVI and MPEG splitters installed.
I'm using v3.0.0.2 of VMT and have Vista 64bit.

What could be wrong?

 
xJesseDate: Saturday, 2010-05-08, 11:01 PM | Message # 2
Group: Users
Messages: 5
Status: Offline
Quote (xJesse)
and have Vista 64bit.

aka Windows Vista 64bit.
 
suu-designDate: Sunday, 2010-05-09, 11:58 AM | Message # 3
Admin
Group: Administrators
Messages: 593
Status: Offline
Try to change K-Lite video codec settings through Start->Programs menu.
 
xJesseDate: Sunday, 2010-05-09, 5:05 PM | Message # 4
Group: Users
Messages: 5
Status: Offline
What settings do I need to change because keep in mind:
most avi and mpg files do work, but only some don't.

So which settings do you think might be causing this?

I'm gonna need a little bit more info on how to change settings with K Lite and which settings to change. K Lite Codec is a little confusing to me. CCCP was much simpler.

Message edited by xJesse - Sunday, 2010-05-09, 5:09 PM
 
suu-designDate: Monday, 2010-05-10, 6:42 AM | Message # 5
Admin
Group: Administrators
Messages: 593
Status: Offline
Try to use GSpot Codec information (from K-Lite tools) to determine the difference between your files. AVI is a container.
 
xJesseDate: Tuesday, 2010-05-11, 8:25 AM | Message # 6
Group: Users
Messages: 5
Status: Offline
I don't see GSpot Codec under tools? I see Codec Tweak Tool, Graph Studio, Haali Muxer, MediaInfo, VobSubStrip, Xvid StatsReader

Perhaps MediaInfo?

Not sure what I am looking for or how to fix anything even if I find differences.

Message edited by xJesse - Tuesday, 2010-05-11, 8:31 AM
 
suu-designDate: Tuesday, 2010-05-11, 11:20 AM | Message # 7
Admin
Group: Administrators
Messages: 593
Status: Offline
Try to google GSpot Codec Information tool.
Also you can use MediaInfo.
 
xJesseDate: Tuesday, 2010-05-11, 11:38 AM | Message # 8
Group: Users
Messages: 5
Status: Offline
Okay I'll use MediaInfo.. Now what? What am I looking for and how do I fix anything?
 
suu-designDate: Tuesday, 2010-05-11, 1:55 PM | Message # 9
Admin
Group: Administrators
Messages: 593
Status: Offline
Compare your OK file to your FAILed video files.
Find the difference in codecs info.
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Some AVI and MPG Files Won't Work
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013