Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Videos fail to genarate thumbnails
Videos fail to genarate thumbnails
observationDate: Wednesday, 2010-06-02, 2:50 PM | Message # 1
Group: Users
Messages: 1
Status: Offline
I'm running Video Thumbnails Maker on a Win-XP box. I've K-Lite Codec Pack installed. I'm able to view the Video with the Media Player Classic. However I'm not able to generate thumbnais - it fails on all videos.

The Video-Information is as follows:
General
Complete name : T:\Video\20100424\07\00.mp4
Format : MPEG-4
Format profile : 3GPP Media Release 5
Codec ID : 3gp5
File size : 55.3 MiB
Duration : 59s 913ms
Overall bit rate : 7 739 Kbps
Encoded date : UTC 2010-04-24 06:59:12
Tagged date : UTC 2010-04-24 06:59:12

Video
ID : 1
Format : MPEG-4 Visual
Format profile : Simple@L3
Format settings, BVOP : Yes
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (H.263)
Codec ID : 20
Duration : 59s 913ms
Bit rate mode : Constant
Bit rate : 7 734 Kbps
Nominal bit rate : 160 Kbps
Width : 1 600 pixels
Height : 1 200 pixels
Display aspect ratio : 4:3
Frame rate mode : Variable
Frame rate : 9.180 fps
Minimum frame rate : 6.250 fps
Maximum frame rate : 12.500 fps
Color space : YUV
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.439
Stream size : 55.2 MiB (100%)
Title : Vivotek
Language : English
Encoded date : UTC 2010-04-24 06:59:12
Tagged date : UTC 2010-04-24 06:59:12

 
suu-designDate: Wednesday, 2010-06-02, 4:06 PM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
The idea is to configure K-Lite video decoder.
Try to use Start -> Programs -> K-Lite -> video decoder configurations
and change setting related to your video file (mp4)
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Videos fail to genarate thumbnails
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013