Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

  • Page 1 of 1
  • 1
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » 0 Done 1 Fail with Canopus HQfine AVI (It used to work in version 3.x, now in 4.0.0.3 it's broken)
0 Done 1 Fail with Canopus HQfine AVI
SoundFreak_HDDate: Wednesday, 2012-03-14, 10:11 PM | Message # 1
Group: Users
Messages: 1
Status: Offline
I have used the free version of Thumbnail maker for a while with great success and now that 4.x was released I thought is was time to make a donation smile

I Edit in Grass Valley Edius and my output master is Generally the Canopus HQfine AVI codec.

I have had no issues with Edius 5.x & Edius 6.x AVI output files in Thumbnail Maker version 3.x but now in version 4.x it seems to be broken.

While Mpeg2SD & Mpeg2HD exported from Edius work fine the AVI files fail, even the old files created in Edius 5 wich used to work also fail.

Canopus codec for encoding & decoding is of course functional other wise Edius would not function as an NLE, there are no additional codec packs installed (or needed)

Any help appreciated.
 
suu-designDate: Thursday, 2012-03-15, 11:50 AM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
it all depends on codecs and its settings...
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » 0 Done 1 Fail with Canopus HQfine AVI (It used to work in version 3.x, now in 4.0.0.3 it's broken)
  • Page 1 of 1
  • 1
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013