Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 2 of 2«12
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Can't render file (mkv problem?)
Can't render file
suu-designDate: Tuesday, 2009-01-20, 9:41 AM | Message # 16
Admin
Group: Administrators
Messages: 593
Status: Offline
Quote (Bulkie)
If you mean Environment -> Video rendering -> Engine2, that didnt helped. i got the same "failed" message and Diag.log showed "cant render the file".

No, i mean "Extreme engine" in v2.0.0.0.

Quote (Bulkie)
I installed on another cmputer a fresh winxp, installed framework 2.0 and installed video thumbnails maker. Then i tried to find a video which was playable in windows media player and tried to create thumbnails -> No success, still had the same errormessages.

The program still needs codecs.

Quote (Bulkie)
Then in installed the K-Lite Codec Pack and checked videos if the play well wih Windows Media Player, but i still got the same errormessages as before when i tried to create thumbnails. What shall i do now? Try to install it on a 3rd computer? Try to Install the program on a computer with Win2k, Vista?

Try to install another codec pack. Or Try to install another version of K-Lite Codec pack. Try to install K-lite Mega Codec Pack.

Using of "Extreme engine" should solve all the problems.

 
BulkieDate: Tuesday, 2009-01-20, 6:14 PM | Message # 17
Group: Users
Messages: 3
Status: Offline
Hi again

Quote
Try to install K-lite Mega Codec Pack.

I did, but that didnt solved my problem. Im really confused now.
The vids play well with windows media player but not a single thumbnail can be made with your program. That seems to be very unusual. Does the program need any special codecs and how do i detect which codecs i need to create thumbs?

Quote
No, i mean "Extreme engine" in v2.0.0.0.

Is there a guarantee that it will work after i activated the engine? i have doubts because till now i wasnt able to create only one thumbnail. if i could be sure that i can create thumbs i wouldnt hesitate to pay.


Message edited by Bulkie - Tuesday, 2009-01-20, 6:16 PM
 
suu-designDate: Wednesday, 2009-01-21, 1:50 AM | Message # 18
Admin
Group: Administrators
Messages: 593
Status: Offline
Quote (Bulkie)
Is there a guarantee that it will work after i activated the engine?

It works smile
 
silentguyDate: Wednesday, 2009-02-11, 9:37 AM | Message # 19
Group: Users
Messages: 8
Status: Offline
Quote (saber1)
UNDER HAALI MEDIA SPLITTER:
**Autoload VSFILTER (WMP & MC SUPPORT)

I had the same problems again, so I came back here and it seems this is the option that did it for me... Using the default cccp settings but enabling the autoload allowed me to use VTM...
Using Gabest is not recommended cause:
Quote (CCCP)
"Used to be stable and well-featured, but is no longer fully compliant to the MKV specifications, and no updates seem likely in the forseeable future"


Message edited by silentguy - Wednesday, 2009-02-11, 9:38 AM
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Can't render file (mkv problem?)
Page 2 of 2«12
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013