Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » AVI compatibility (Fails on AVI container)
AVI compatibility
jgcrewsDate: Wednesday, 2012-07-18, 6:59 PM | Message # 1
Group: Users
Messages: 5
Status: Offline
I am unable to generate thumbs for AVI files using v4.0.0.3.

Diag.log shows "RenderImage: Bad file or codec, [M:\[TIM] BAD INFLUENCE [DVD].avi]"

AVI appears to be the only container affected. Simply changing the extension (to m4v for example) allows v4.0.0.3 to create thumbs as the program normally does.

Any suggestion what my problem might be? Thanks.

Jeff
 
suu-designDate: Friday, 2012-07-20, 12:17 PM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
codecs...
 
KlonricketDate: Thursday, 2012-07-26, 2:36 PM | Message # 3
Group: Users
Messages: 1
Status: Offline
I'm having trouble with avi files also. The codecs are setup as instructed. AVI was okay originally however after I installed CCCD to help with MP4 compatibility and now AVI's fail.

Log shows only

RenderImage function failed, [C:\ ...


Message edited by Klonricket - Thursday, 2012-07-26, 2:37 PM
 
jgcrewsDate: Wednesday, 2012-08-01, 10:48 AM | Message # 4
Group: Users
Messages: 5
Status: Offline
Quote (suu-design)
codecs...


That seems to be the standard answer for any problem that arises.

I don't think, however, that is causing my problem. I have verified proper playback of video in the AVI container using several different media players. They all perform as expected and without error. If it were a problem with a specific codec, then other applications would have difficulties as well as Video Thumbnails Maker – – and this is clearly not the case.

I am also confused by the fact that simply changing the AVI extension to something different (such as MPEG, WMV or MKV) allows Video Thumbnails Maker to work properly with the file. If it were a problem with the codec needed to properly decode the file, then Video Thumbnails Maker should still be unable to properly decode the file and thus fail. But as I've stated, that doesn't happen and Video Thumbnails Maker instead creates a properly formatted contact sheet.

What additional information can you provide that would allow me to get to the bottom of this problem?
 
suu-designDate: Saturday, 2012-08-04, 8:33 AM | Message # 5
Admin
Group: Administrators
Messages: 593
Status: Offline
Quote (jgcrews)
I am also confused by the fact that simply changing the AVI extension to something different (such as MPEG, WMV or MKV) allows Video Thumbnails Maker to work properly with the file. If it were a problem with the codec needed to properly decode the file, then Video Thumbnails Maker should still be unable to properly decode the file and thus fail. But as I've stated, that doesn't happen and Video Thumbnails Maker instead creates a properly formatted contact sheet. What additional information can you provide that would allow me to get to the bottom of this problem?


Video Thumbnails Maker relies on automatic file recognition system provided by Microsoft.

Some programs can modify your codec's setting without a notification...

Try to install/reinstall CCCP codec pack...
Try to install/reinstall K-Lite codec pack if the previous step did not help...
Try to configure them as described here...
http://suu-design.ucoz.com/forum/12-187-1
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » AVI compatibility (Fails on AVI container)
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013