SUU Design - VTM crashing WIN7 - Old Official Forum

Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » VTM crashing WIN7 (video thumbnail maker crash when tryin to make screenshots.)
VTM crashing WIN7
Vikingen506Date: Thursday, 2012-08-02, 2:27 AM | Message # 1
Group: Users
Messages: 2
Status: Offline
i been using the software for several years now, and never really ran into a problem with it before. Untill 2 days ago..Now it crashes every single time i try to make a screenshot
with the error message "Video thumbnail maker has stopped working! " it look for a solution then stops all together. I have googled my issue and have found a few people with the same issue i have. One of the things those sorting issues has replied is that its most likely a codec issue. I sinceerly doubt it as i havnt deleted,installed or edited my codecs 's in a while, so why work fine untill a few days ago? Doesnt make sense to me..

I run it as admin, and have Win7 as OS.

Any help would be appreciated.

*And im scandinavian, so dumb it down for me,lol*

Added (2012-07-31, 7:26 AM)
---------------------------------------------
4 days and nothing? Lol..fail

Added (2012-08-02, 2:27 AM)
---------------------------------------------
Okay...Not that anyone seems to be here reading anyways..

But now it works on some folders, BUT creates Black and white screenshots of colour videos? WTF?

 
suu-designDate: Saturday, 2012-08-04, 8:10 AM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
some programs can modify your codec's setting without a notification...
take it in a count...

to fix your situation

try to install/reinstall CCCP codec pack...
try to install/reinstall K-Lite codec pack if the previous step did not help...
try to configure them as described here...
http://suu-design.ucoz.com/forum/12-187-1
 
Vikingen506Date: Tuesday, 2012-08-07, 5:39 AM | Message # 3
Group: Users
Messages: 2
Status: Offline
Well..I guess i have to stop using your program then..
Thanks for the reply and tips though. But all fail.

Installed/re-installed and followed instructions. On cccp it just crashed at startup.
And K-lite it worked and created screenshots BUT in black and white only.
Tried shark, VTM refused to make screenshots, tried a older version of K-Lite
Now it refuses to open all together:(

Got it to "work" again using the reg win7 codec pack.BUT it still makes black n white only so i think i give up:(


Message edited by Vikingen506 - Tuesday, 2012-08-07, 5:47 AM
 
suu-designDate: Wednesday, 2012-08-15, 11:01 AM | Message # 4
Admin
Group: Administrators
Messages: 593
Status: Offline
Quote (Vikingen506)
But now it works on some folders, BUT creates Black and white screenshots of colour videos? WTF?

You are the first one with such issue.
Could you attach an example?

Try to follow that advice
http://suu-design.ucoz.com/forum/12-267-1
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » VTM crashing WIN7 (video thumbnail maker crash when tryin to make screenshots.)
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013