Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Silver status but still getting splash screen thumbs
Silver status but still getting splash screen thumbs
AlphageekDate: Wednesday, 2012-12-12, 12:17 PM | Message # 1
Group: Users
Messages: 1
Status: Offline
Hi,

Version 4.0.0.3
Status Silver, showing my nickname and email address ok.

Generating thumbnails of videos and I am still getting the splash, advert or whatever you want to call it (the owl logo) in a random position in my generated .jpgs.
 
suu-designDate: Friday, 2012-12-21, 11:30 AM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
Hi.
It looks like your Serial has been changed.
Please send to me your new Serial with your old registration details.
 
SaFejDate: Monday, 2012-12-31, 7:47 AM | Message # 3
Group: Users
Messages: 1
Status: Offline
Hi,

I have exactly the same problem except that the silver status is not detected anymore (since the activationkey file).
Where can i get a correct "vkf" file ?

Regards.
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » Silver status but still getting splash screen thumbs
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013