Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

Page 1 of 11
Archive - read only
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » VTM Conflicting with NET FW 4.0?
VTM Conflicting with NET FW 4.0?
NoireDate: Monday, 2013-07-22, 2:40 AM | Message # 1
Group: Users
Messages: 3
Status: Offline
Hi, recently I'm encountering the same problem as in this thread.

http://suu-design.ucoz.com/forum/12-375-1

Here's my pc spec, and codec / software installed. I'm still not know what the cause of VTM stopped working, before it happens the VTM is working normally, the only problem I'm encountering is when making thumbnails for Hi10p, the vtm is stuck when finished making thumbnails, the thumbnails result it self is working. And suddenly now when running VTM, I got error message stopped working.

Windows 7 64-bit,  .NET 4.0, ATI HD 5870 Catalyst ver. 13.4.
VTM 2.1.0.6 (the is old ver, I'm using it for common feature only)
K-Lite Mega Codec 9.9.5, KMPlayer 3001442

Re-install 4.0, not working.
Un-install NET 4.0, using default win7 (.NET 3.5), not working.
Trying to install NET 2.0 SP2, cannot install, even Turning off Windows Feature .NET 3.5 option.
As you already know that the latest ATi Catalyst Driver, required .NET 4.0 to work.

Uninstall all the codecs, trying CCCP Only, not working.
Install K-Lite only (newest and old), not working.
Not installing codec at all, not working.

Installing VTM, from 2.1.0.6, 4.0.01, even new one 5.0.02, also not working.

Thank you for the help.
 
suu-designDate: Saturday, 2013-07-27, 3:41 PM | Message # 2
Admin
Group: Administrators
Messages: 593
Status: Offline
Hello.

VTM should work on  .NET Framework 4.0.

What error have you got?
 
Old Official Forum » Projects » Video Thumbnails Maker by Scorp » VTM Conflicting with NET FW 4.0?
Page 1 of 11
Search:

Make a free website with uCoz
SUU Design © Copyright 2007-2013