Please note: this forum is outdated and is available only in read-only mode.
New forum can be found here

I have transfered 20 old user accounts to the new forum,
but they still need to reset password with a registered email.
The list of transfered users can be found here

[ ENG forum · RUS forum ]  
  Welcome Guest [ Register · Log in ] [ New messages · Forum rules · Search ]  

  • Page 1 of 1
  • 1
Archive - read only
Old Official Forum » Projects » Videonizer » Troubleshooting
HankmanDate: Wednesday, 2011-09-21, 8:14 AM | Message # 1
Group: Users
Messages: 3
Status: Offline

i've got the same problem like haveacigar, but with the current version (tried older ones too)

When I try to start the program, it crashes with these informations:
Problemereignisname: CLR20r3
Problemsignatur 01: videonizer.exe
Problemsignatur 02:
Problemsignatur 03: 4e77c8ba
Problemsignatur 04: System
Problemsignatur 05:
Problemsignatur 06: 4ba1dff4
Problemsignatur 07: 2ecd
Problemsignatur 08: 21
Problemsignatur 09: System.IO.FileNotFoundException
Betriebsystemversion: 6.1.7601.
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

I've just re-installed net and got all updates.
I'm running Windows 7 x64. The Thumbnails-Maker works fine.

However, thank you for this helpfull programs - it would be awesome, if I could get them work together!
Greets from Germany
suu-designDate: Wednesday, 2011-09-21, 4:10 PM | Message # 2
Group: Administrators
Messages: 593
Status: Offline

Try to use this DLL (x64 version)
[link deleted]
instead of System.Data.SQLite.DLL (x86 version) in Videonizer folder

If the problem still remains - rollback that DLL to x86 version
and try to install .NET 2.0 in addition to 4.0.

Other thoughts:
Maybe the problem is related to .NET Framework.

You could try this to workaround the situation:
HankmanDate: Thursday, 2011-09-22, 6:23 AM | Message # 3
Group: Users
Messages: 3
Status: Offline
Thanks for this fast and helpfull answer!

Unfortunately nothing helped. First i tried the x64-DLL, then i removed NET completly with the cleanup-tool. After all I've reinstalled it and updated it - The Program don't start with any of the DLL.
When I install NET 2.0 it informs me that this is part of Windows 7 already.

But there are different behavoirs with the DLLs:

x86: Shows the Splash-Screen and then terminating with the info like above. Sometimes it opens around 10 empty windows, when it shows the error dialog.

x64: No Splash-Screen - it craches with this info: "System.BadImageFormatException" - maybe the DLL is defect?

When I remove both DLLs from the program folder i got the io-not-found-exception without splash screen.

I tried running with admin-rights and compatibilty mode, too.

Any further Ideas? =)

Added (2011-09-22, 6:23 Am)
Some further infos:

I've downloaded the System.Data.SQLite from here:
When i run the test program, it crashes too. But there is a detailed error message:

System.Data.SQLite.SQLiteException: Unable to open the database file
bei System.Data.SQLite.SQLite3.Open(String strFilename, SQLiteOpenFlagsEnum flags, Int32 maxPoolSize, Boolean usePool)
bei System.Data.SQLite.SQLiteConnection.Open()

Maybe this thread helps u, as a developer:
suu-designDate: Thursday, 2011-09-22, 10:48 AM | Message # 4
Group: Administrators
Messages: 593
Status: Offline
I have tested Videonizer on a fresh Win7 64 bit right now.
Everything is OK.

It looks like the problem is in your OS and/or .NET installation.

Have you changed your hardware CPU/MOBO/RAM/... recently?
HankmanDate: Thursday, 2011-09-22, 3:20 PM | Message # 5
Group: Users
Messages: 3
Status: Offline
No, nothing like this.

Maybe I'll try it again, when my windows installation has been set up recently.

Thanks for your help!
suu-designDate: Thursday, 2011-09-22, 11:54 PM | Message # 6
Group: Administrators
Messages: 593
Status: Offline
Try to run Videonizer under VMWare or VirtualBox.
It is faster than reinstalling your OS.
Old Official Forum » Projects » Videonizer » Troubleshooting
  • Page 1 of 1
  • 1

Make a free website with uCoz
SUU Design © Copyright 2007-2013